Ping question

UT2004 related discussions
Zon3r
Posts: 575
Joined: Thu 7. Apr 2011, 07:46
Description: Don't shoot at me!

Ping question

Postby Zon3r » Thu 16. Nov 2017, 20:58

This never happened to me before, it's not a big deal, i know, but posted it because it makes no sense to me. My ping to mia, fairgamers and ldg are fine, same as usual, but for ceonss and omni it has doubled, based on what kind of logic does that work? did a pingtest on speedtest, and it's fine, it not a problem on my end. what gives?
You do not have the required permissions to view the files attached to this post.
Image

User avatar
Miauz55555
Posts: 1165
Joined: Sun 7. Jun 2015, 22:12
Location: Germany

Ping question

Postby Miauz55555 » Thu 16. Nov 2017, 22:28

You tryed to ping the IPs via CMD -> ping?

Edit: Your ping seems to be fine. The displayed ping in UT is not always the real one.
ZP.JPG
You do not have the required permissions to view the files attached to this post.
Image

Zon3r
Posts: 575
Joined: Thu 7. Apr 2011, 07:46
Description: Don't shoot at me!

Ping question

Postby Zon3r » Thu 16. Nov 2017, 23:57

Miauz55555 wrote:You tryed to ping the IPs via CMD -> ping?

Edit: Your ping seems to be fine. The displayed ping in UT is not always the real one.
ZP.JPG

By the time i saw your message, it fixed itself. as for not displaying the correct ping, i have refreshed many many times. besides tried playing too, but its hard with 180 ping :D
it's that i find it strange that only those two servers were affected, must be some kind of sorcery
Image

User avatar
SysX
Posts: 58
Joined: Sat 4. Mar 2017, 08:59
Location: Holland / Netherlands

Re: Ping question

Postby SysX » Fri 17. Nov 2017, 16:25

I don't know what the reason is, but I have seen this before.. refresh it one or two times and it should be somewhat correct.
Commercialized Killer!!!

User avatar
EmanReleipS
Administrator
Posts: 1780
Joined: Wed 2. Oct 2013, 23:18
Description: Pancake Fairy
Location: Germany

Ping question

Postby EmanReleipS » Sun 19. Nov 2017, 20:03

If there's an issue with the server it will affect all the players. If you have a high ping to all or some of the main servers, then the issue is client-side.

MIA, FG'ers, LDG, OMNI and us all use different hosts, so the most likely cause is an issue with a node between you and the servers you are having issues with. You probably need to connect through a number of nodes to reach those servers and if one of those is having problems, you will be affected. Even our players close to the server still need to pass through 3/4 nodes.
Image

User avatar
Miauz55555
Posts: 1165
Joined: Sun 7. Jun 2015, 22:12
Location: Germany

Ping question

Postby Miauz55555 » Sun 19. Nov 2017, 21:47

EmanReleipS wrote:[...] Even our players close to the server still need to pass through 3/4 nodes.

But Gaffer. ;)
Image

User avatar
EmanReleipS
Administrator
Posts: 1780
Joined: Wed 2. Oct 2013, 23:18
Description: Pancake Fairy
Location: Germany

Ping question

Postby EmanReleipS » Sun 19. Nov 2017, 23:31

Miauz55555 wrote:
EmanReleipS wrote:[...] Even our players close to the server still need to pass through 3/4 nodes.

But Gaffer. ;)

He is connected to the server via lan cable. No nodes. :lol:
Image


Return to “General”



Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests