Tips

UT2004 related discussions
User avatar
GLoups!
Posts: 491
Joined: Fri 3. Feb 2012, 17:57
Description: Just play for fun.
Location: Fr

Tips

Post by GLoups! » Sat 28. Sep 2013, 07:40

For those who have problems of mouse lag, which can prevent you from target, that is to say even in the menus, It can come from graphics drivers and this is valid for any fps games:
:idea:
If you have Nvidia drivers :

-antialiasing FXAA - switched from ON to OFF (not sure 100%)

-max prerendered frames - switched from 3 to 1 (or application parameter)

-Vertical sync - switched from adaptive to OFF

For ati i don't try

Also turn off your mouse Acceleration via the register:
For window7/8
https://docs.google.com/uc?id=0B_PnkMGD ... t=download

I test it ,no virus,there's a remove fix in it if your afraid to modify your register..

User avatar
Cat1981England
Posts: 2326
Joined: Mon 23. Aug 2010, 15:35

Re: Tips

Post by Cat1981England » Sun 29. Sep 2013, 17:00

Custom resolution.

If you find you are unable to change your resolution to your monitor default, you can change it through your console or by editing your ut2004.ini file.

Console: Start a game and bring up the console and type "setres 1920x1080" (without the quotation marks) or whatever resolution you would like and press enter.

Edit ut2004.ini: Go to your ...ut2004/system folder and scroll down to the ut2004.ini file or ut2004-win64.ini if you are using the 64bit version and edit the file.

Scroll down to the [WinDrv.WindowsClient] sub heading and find the two settings:

FullscreenViewportX=800
FullscreenViewportY=600

Change the settings to your preferred resolution (equal or lower than your monitor default, not higher) and save.
The Universal Declaration of Human Rights, Article 1:

All human beings are born free and equal in dignity and rights. They are endowed with reason and conscience and should act towards one another in a spirit of brotherhood.

User avatar
Karma_geddon
Posts: 234
Joined: Tue 13. Aug 2013, 17:33
Description: from Italy

Re: Tips

Post by Karma_geddon » Sun 29. Sep 2013, 17:56

Cat1981England wrote:Custom resolution.

If you find you are unable to change your resolution to your monitor default, you can change it through your console or by editing your ut2004.ini file.

Console: Start a game and bring up the console and type "setres 1920x1080" (without the quotation marks) or whatever resolution you would like and press enter.

Edit ut2004.ini: Go to your ...ut2004/system folder and scroll down to the ut2004.ini file or ut2004-win64.ini if you are using the 64bit version and edit the file.

Scroll down to the [WinDrv.WindowsClient] sub heading and find the two settings:

FullscreenViewportX=800
FullscreenViewportY=600

Change the settings to your preferred resolution (equal or lower than your monitor default, not higher) and save.
That's nice!
However, I suspect that it won't still support the 16:9 rate, right? (I mean, without stretching the images)
You can find me on fb here, if you want: https://www.facebook.com/paolo.davolio.3

User avatar
Wormbo
Posts: 384
Joined: Sun 28. Aug 2011, 11:52
Description: Coding Dude

Re: Tips

Post by Wormbo » Sun 29. Sep 2013, 18:49

HUD gets stretched and GUI layout suffers a bit when using aspect ratios other than 4:3, but the game rendering works as it should. FOV always applies to the larger of the two sides, while the other is cut off at the top and bottom, or left and right when using a resolution that is higher than wide.

User avatar
Xac
Posts: 558
Joined: Thu 15. Nov 2012, 14:21
Description: keeping it UNreal since 2004

Re: Tips

Post by Xac » Mon 30. Sep 2013, 12:47

That sounds interesting, so Windows mouse accelerator is the problem? I have a big problem aiming in UT. I find it difficult to even do a shock combo without missing. I though it was due to lag, but now I'm wondering if it's the mouse.
Play it safe, do what Droopy says..."Always double tap!"

User avatar
GLoups!
Posts: 491
Joined: Fri 3. Feb 2012, 17:57
Description: Just play for fun.
Location: Fr

Re: Tips

Post by GLoups! » Tue 1. Oct 2013, 10:25

Xac wrote :
That sounds interesting, so Windows mouse accelerator is the problem? I have a big problem aiming in UT. I find it difficult to even do a shock combo without missing. I though it was due to lag, but now I'm wondering if it's the mouse.
There are two differents problems:

- Mouse acceleration : Depending of the speed you give to your mouse, the pointer never stop at the same place.

- Mouse-lag : Your pointer has a delay between the movement you give to the mouse and what is displayed on your screen.

The lag on the server is a different thing.. :geek:

User avatar
Xac
Posts: 558
Joined: Thu 15. Nov 2012, 14:21
Description: keeping it UNreal since 2004

Re: Tips

Post by Xac » Tue 1. Oct 2013, 10:41

Gloups, can you give me a checklist of things I need to check thorough on my mouse set up to get the best out of it?

All too often when I'm playing, it's a case for me of: dodge, dodge, dodge...fire, fire, fire...miss, miss, miss...followed by the inevitable of me dying. If I could hit people with better accuracy I might even make a half decent player...maybe... :lol:
Play it safe, do what Droopy says..."Always double tap!"

User avatar
GLoups!
Posts: 491
Joined: Fri 3. Feb 2012, 17:57
Description: Just play for fun.
Location: Fr

Re: Tips

Post by GLoups! » Tue 1. Oct 2013, 20:44

Once the above problems are adjust, make sure you have these settings:
Sans titre 1.png
Make sur you have a good mouse for gamming, perso i have this one, not the best but accurate:
logitech-g400-1b.jpg
If you have driver control center for your mouse set the acceleration to none, and set your sensitivity like you feel, perso 3cm for 360°,but each player is different.
Once you sure these settings are good,never change them,and ...
SlingshotCowboy.jpg
edit:oh ! i forgot ,have a good mouse pat,and your may be an half player :P
You do not have the required permissions to view the files attached to this post.

User avatar
Xac
Posts: 558
Joined: Thu 15. Nov 2012, 14:21
Description: keeping it UNreal since 2004

Re: Tips

Post by Xac » Thu 3. Oct 2013, 12:38

Thanks Gloups!

I've got a Logitec 518 which looks similar to yours. Last night I installed the driver for it and played with a few settings. I think it helped a bit.

:cheers:
Play it safe, do what Droopy says..."Always double tap!"

User avatar
Cat1981England
Posts: 2326
Joined: Mon 23. Aug 2010, 15:35

Re: Tips

Post by Cat1981England » Tue 8. Oct 2013, 00:47

Cache Extractor:

When you join the server your game will automatically download any map, texture, sound files etc that you may need to play on the server. These files are stored in a folder called "Cache" inside your UT2004 directory. The problem is this folder has a fix size and is routinely cleared (every 30 days I think) which means that you often have to re-download these files.

To get round this you can use a small program called "UTCacheExtractor". This program will allow you to extract any files in your cache and automatically put them into the correct folder. This means that you won't have to constantly download files, and you will also be able to play the maps offline.

Download: UTCacheExtractor

Once downloaded, extract to your .../UT2004/system folder and run the file "UTCacheExtractor.exe". Under the "Cache" tab you will see a list of all the files stored in your Cache folder. Simply click on the file you wish to extract and click the "Extract" button on the right. This file will now be in the correct folder in your UT2004 directory. To make things quicker you can select the top file, scroll down to the bottom, and while holding down the "Shift" key on your keyboard, select the bottom file. You will now have all the files selected and can click the "extract" button and extract every file in your cache.
The Universal Declaration of Human Rights, Article 1:

All human beings are born free and equal in dignity and rights. They are endowed with reason and conscience and should act towards one another in a spirit of brotherhood.