Strange happenings in UT2004

UT2004 related discussions
Zon3r
Posts: 567
Joined: Thu 7. Apr 2011, 07:46
Description: Don't shoot at me!

Strange happenings in UT2004

Postby Zon3r » Thu 29. May 2014, 10:27

This is my collection of weird things in UT.

Crashes:
This is happening from time to time to me, when the match starts right after the "play" the game crashes to the desktop with messages like these. i have only experienced this on ceonss, not on other servers or offline games
Image
Image
Image
Image
Image
Image

Graphical glitches:
This only happened once to me on VK's playground, the base of all the pillar was gone
Image
Image


On omaha this is always happening on lower level when i zoom in, no matter if it's with a tank or lightning gun, this also happens on stonewall on certain places
Image

Strange bug:
It's extremely rare, but sometimes when i spawn, i take heavy damage for no obvious reason, when the spawn protection is still on, or i simply spawn with missing health like in this short vid
[video]http://www.youtube.com/watch?v=a6TDb4bKhvU[/video]tinypic
Image

Cheese_it!
Posts: 57
Joined: Mon 16. Dec 2013, 12:28
Description: Sitting Duck
Location: Up North, UK

Re: Strange happenings in UT2004

Postby Cheese_it! » Thu 29. May 2014, 11:47

Have you tried soaking it overnight in cold water?

User avatar
Cat1981England
Posts: 2323
Joined: Mon 23. Aug 2010, 15:35

Re: Strange happenings in UT2004

Postby Cat1981England » Thu 29. May 2014, 20:31

I can only imagine that some of your game files have become corrupted Zon, possibly with the use of UTCacheExtractor or whatever you use.

Try reinstalling a new second copy of your game if you have the room and only installing the 3369 patch, Bonus pack, and CEONSS map pack. Give it a few days and see if that works?
The Universal Declaration of Human Rights, Article 1:

All human beings are born free and equal in dignity and rights. They are endowed with reason and conscience and should act towards one another in a spirit of brotherhood.

User avatar
Pegasus
Posts: 1010
Joined: Wed 4. Nov 2009, 23:37
Description: ONSWordFactory
Location: Greece

Re: Strange happenings in UT2004

Postby Pegasus » Thu 29. May 2014, 21:05

Hmm, is that PC a laptop? Is it getting old? Is it ventilated well enough? Asking these Qs cause I'm seeing various memory allocation references in those GPF reports and I can't help wonder whether RAM/VRAM (over)heating might be an issue. GFX card being the likely culprit is a theory that's also supported by the fact that those VK's-Playground pillars are a single st.mesh from top to bottom, bases included, so if part of 'em isn't being rendered, that may be on the card. The HoM effect when zooming in northern OmahaBeach, OTOH, is a known issue with the map, so probably not indicative of any malfunction on your machine's end.
The reduced health spawn issue doesn't offer much info to work with; is that video a demo replay cap or from a live, online match, btw? The video cuts off almost immediately that one can't tell if there were any enemies behind you or if the low health indication adjusted itself back to 100hp a few secs later or stayed at 14, although judging from the ammo count, you don't seem to be firing your AR immediately upon spawning (which would explain losing the 3sec standard invulnerability). It's pretty odd, I'll grant you that much though; nothing I've ever experienced myself, even with my only half-decent con.
Image

User avatar
Droopy_Bollocks
Posts: 144
Joined: Sun 8. Dec 2013, 22:21
Description: Mute old man

Re: Strange happenings in UT2004

Postby Droopy_Bollocks » Thu 29. May 2014, 23:44

I can only agree with Peg,

I've seen similar corruption, on a faulty GPU. you're running in 2gb of memory on windows 8 with a radeon 7700 class? is the graphics card overclocked?

try swapping to windowed mode rather than fullscreen and see if it happens. If it doesn't then there's a memory issue for sure.

I'd run a memtest on it and check your temps to make sure something isn't getting cooked, 2gb really isn't enough for windows 8, no matter what MS say, Win 7 manages memory better.

DB
Don't bother asking - I won't answer.

I'm not ignorant, just finding being quiet stops me getting a bollocking ;-)

User avatar
-Nick-
Posts: 435
Joined: Wed 27. Nov 2013, 01:08

Re: Strange happenings in UT2004

Postby -Nick- » Fri 30. May 2014, 19:13

Zon3r, what is that glow on the players ?. I noticed this when playing on CEONSS at the LAN party. I don't seem do have them, and don't think i want them, but still ?.

User avatar
EmanReleipS
Administrator
Posts: 1639
Joined: Wed 2. Oct 2013, 23:18
Description: Pancake Fairy
Location: Germany

Re: Strange happenings in UT2004

Postby EmanReleipS » Fri 30. May 2014, 20:05

-FuNkY-MoNk-UK wrote:Zon3r, what is that glow on the players ?. I noticed this when playing on CEONSS at the LAN party. I don't seem do have them, and don't think i want them, but still ?.


I have that, too. It's a function you can enable in the settings somewhere. Esp useful in the dark. :)

I'll try to find it for you.

EDIT: Wormby talked about this somewhere....in the thread where Petty suggested using brightskin. Funnily enough, you were taking part in the brief discussion, too, Funky. :lol: Apparently the setting is called "Enable Player Highlighting". Doesn't seem the be in the regular settings, but might be part of ONS Plus. I will check the next time I'm on the server.

Actually I'm not sure if I want you to see me better! :lol:
Image

User avatar
laboRHEinz
Administrator
Posts: 1078
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: Strange happenings in UT2004

Postby laboRHEinz » Fri 30. May 2014, 21:45

This player highlighting has been enabled server-side on CEONSS for a while. Partly as an approach to compensate the otherwise not (whitelisted) available bright skins. However, this stock highlighting didn't help much as to player visibility. It just looks like errrm, cough, please allow me this inappropriate comparison... like players wearing candles out of their arses :lol: So I've disabled the highlighting again many months ago (don't recall the exact date). The LAN-server was a former original CEONSS machine on which this highlighting obviously wasn't disabled yet (sorry :p ). Zon3r's pic must be several months old then ;)

Zon3r
Posts: 567
Joined: Thu 7. Apr 2011, 07:46
Description: Don't shoot at me!

Re: Strange happenings in UT2004

Postby Zon3r » Fri 30. May 2014, 21:47

The hp is not normalizing when i spawn like that.
It's a pc, not laptop
I have no problem playing way more demanding games than ut, skyrim on ultra settings, with some graphic mods stays on 60fps(vsync on). currently the most demanding game on my pc is the witcher 2, the fps is 40-60(vsync) depending on location.
no overheating here, this is how my system looks after 2.5hours of playing UT. i wouldnt call it too hot
Image

graph card(asus hd7770 ghz edition) is not overclocked, there is no need for it. it cant work on its full potential anyway, the cpu is holding it back
Image

Zon3r
Posts: 567
Joined: Thu 7. Apr 2011, 07:46
Description: Don't shoot at me!

Re: Strange happenings in UT2004

Postby Zon3r » Fri 30. May 2014, 21:50

laboRHEinz wrote:This player highlighting has been enabled server-side on CEONSS for a while. Partly as an approach to compensate the otherwise not (whitelisted) available bright skins. However, this stock highlighting didn't help much as to player visibility. It just looks like errrm, cough, please allow me this inappropriate comparison... like players wearing candles out of their arses :lol: So I've disabled the highlighting again many months ago (don't recall the exact date). The LAN-server was a former original CEONSS machine on which this highlighting obviously wasn't disabled yet (sorry :p ). Zon3r's pic must be several months old then ;)


The pic was taken 21. 02. 2014. player highlightning is very useful. some skins are very hard to see
Image


Return to “General”



Who is online

Users browsing this forum: No registered users and 4 guests