Clean new installation of UT2004

UT2004 related discussions
User avatar
TESLA
Posts: 13
Joined: Sat 19. Nov 2016, 15:52
Description: Peace ambassador

Clean new installation of UT2004

Postby TESLA » Sun 27. Nov 2016, 19:28

Hi all,
I'm trying to fix some problems that have grown stronger on my UT2004, i'm using a OS win 10, so the step i did was:
1- disinstalled from apps
2-deleted the folder C:\\programs(x86)\UT2004
3- reinstalled UT2004

but i've found same settings, Keys for wepons, and same characters and skins and obviously same problems.

so my question is...how can i definitly delete and disinstall UT2004 from my pc so i can play it the way it's meant to be played?!

Thank u!

User avatar
Miauz55555
Posts: 771
Joined: Sun 7. Jun 2015, 22:12
Location: Germany

Re: Clean new installation of UT2004

Postby Miauz55555 » Sun 27. Nov 2016, 19:39

The seetings are in UT2004\System\User.ini and UT2004.ini just delete them.. the game will recreate some new and fresh. I don't know if win 10 is recreating deletet apps?

You should read the topic about playing on win10.. one thing was installing the game direct under the root.. so C:\UT2004.
Image

User avatar
TESLA
Posts: 13
Joined: Sat 19. Nov 2016, 15:52
Description: Peace ambassador

Re: Clean new installation of UT2004

Postby TESLA » Sun 27. Nov 2016, 19:48

problems started when i downloaded a strange "patch"
problems aren't into settings i think, the Problem i need to fix is that every 1 -2 minutes i got a strange screen stop for a second...and that is really bad when u are engaged in a fight, i have to shoot randomly XD
i deleted the files u said because they are into that folder, that is the one which system ecc.. inside, i deleted all folder.. but it still doesn't work. i think it's not a win 10 problem, i think it's that patch i downloaded that have f*ked up my UT... even if i'm not sure..probles started from that

User avatar
Miauz55555
Posts: 771
Joined: Sun 7. Jun 2015, 22:12
Location: Germany

Re: Clean new installation of UT2004

Postby Miauz55555 » Sun 27. Nov 2016, 20:18

Bad software ha?
Delete the trash from that files, the cache from your system and your temporary files. Don't know where they are in win 10.
  1. Can you name that 'patch'? Full filename.
  2. How did you find it?
  3. What was that patch intent to fix/do?
  4. What are your problems exactly?
  5. Your Grafik Card.. which driver version.. may upgrade or downgrade it.. sometimes they get buged.
  6. What's the heat from you Grafik Card?
  7. How much RAM do you have and how much is in use when you play?
  8. Your CPU how much % and which one you have?
  9. Do you have similar problems with other software?

In case off doubt that you loaded bad software you maybe want to make the normal "let some different virus scanners run over your system" thing.
I prefere doing something like that: kill the current antivir.. maybe an online scanner like ESET or Bitdefender.. than install the trial premium version from malwarebytes make a full search from everything.. including regestry.. kill malwarebytes and install the trial premium from Spybot - Search & Destroy.. full search.. kill that thing.. run malwarebytes again.. delete all unused antivir.
Of couse all with an updated database and as Admin. That should find nearly everything which can manipulate a program like a virus, a crack, and so on.
Image

User avatar
TESLA
Posts: 13
Joined: Sat 19. Nov 2016, 15:52
Description: Peace ambassador

Re: Clean new installation of UT2004

Postby TESLA » Sun 27. Nov 2016, 21:10

Miauz55555 wrote:Bad software ha?
Delete the trash from that files, the cache from your system and your temporary files. Don't know where they are in win 10.
  1. Can you name that 'patch'? Full filename.
  2. How did you find it?
  3. What was that patch intent to fix/do?
  4. What are your problems exactly?
  5. Your Grafik Card.. which driver version.. may upgrade or downgrade it.. sometimes they get buged.
  6. What's the heat from you Grafik Card?
  7. How much RAM do you have and how much is in use when you play?
  8. Your CPU how much % and which one you have?
  9. Do you have similar problems with other software?

In case off doubt that you loaded bad software you maybe want to make the normal "let some different virus scanners run over your system" thing.
I prefere doing something like that: kill the current antivir.. maybe an online scanner like ESET or Bitdefender.. than install the trial premium version from malwarebytes make a full search from everything.. including regestry.. kill malwarebytes and install the trial premium from Spybot - Search & Destroy.. full search.. kill that thing.. run malwarebytes again.. delete all unused antivir.
Of couse all with an updated database and as Admin. That should find nearly everything which can manipulate a program like a virus, a crack, and so on.


yes so the "patch" was that:

http://www.gamershell.com/download_11747.shtml

19:56 Dec 2nd, 2005

ut2004-winpatch3369.zip (1 file(s))
- Fixed DriverLeft() not be called when driver dies in vehicle without vehicle being destroyed. This fixes the vehicle not resetting, and fixes effects like the engine sound not being turned off.
- Fixed some vehicle weapon effects staying around when bots stopped firing them.
Size: 12.71MB
Downloads: 129,191 (10 today)


Show advanced download options
Read More:
Changelog: Unreal Tournament 2004 Patch 3369

i've got an Nvidia Geforce GTX 950M and the related driver
Cpu intel core i7 - 6700HQ CPU @ 2.60 GHz 2.59 GHz
RAM 8.00 GB i dunno how much during game cause i disinstalled and i wanted to reinstall it fixing the problem, for example my Brother play in a PC that sucks but without my problems -.-
Fan doesn't starts cause it's no needed
no i don't have any problems with other software...but i'm playing only ut 2004..so...

i just went to hidden folder AppData and also into AppData programs...but there is no UT2004 folders to delete...now i disinstalled everything and deleted everything...but also when i didn't have done it there were nothing to delete into theese folders

User avatar
Cat1981England
Administrator
Posts: 2227
Joined: Mon 23. Aug 2010, 15:35

Re: Clean new installation of UT2004

Postby Cat1981England » Sun 27. Nov 2016, 22:13

Try installing this patch Tes and see if it makes any difference.

winpatch3369
The Universal Declaration of Human Rights, Article 1:

All human beings are born free and equal in dignity and rights. They are endowed with reason and conscience and should act towards one another in a spirit of brotherhood.

User avatar
Miauz55555
Posts: 771
Joined: Sun 7. Jun 2015, 22:12
Location: Germany

Re: Clean new installation of UT2004

Postby Miauz55555 » Sun 27. Nov 2016, 22:36

Your hardware is clearly fitting the bill more than enough.^^

I wonder how you could play online without that patch because you need it. Seems that you may have caused some problems with installing it (twice).

When you have the version from GOG or steam or something than there is maybe something in there folders or in your userfolder, too.

Do you have that problems when you play offline in instandaction, too?

Here is a patch to play it on an x64-windows version.
http://www.utzone.de/forum/downloads.php?do=file&id=1192
Image

User avatar
TESLA
Posts: 13
Joined: Sat 19. Nov 2016, 15:52
Description: Peace ambassador

Re: Clean new installation of UT2004

Postby TESLA » Sun 27. Nov 2016, 22:57

yes i've got the same problem on offline play.

i'm trying to install the patch miauzz told me...
then if it doesen't work i will install the patch cat told me

thank u guiz... see u soon

User avatar
TESLA
Posts: 13
Joined: Sat 19. Nov 2016, 15:52
Description: Peace ambassador

Re: Clean new installation of UT2004

Postby TESLA » Sun 27. Nov 2016, 23:07

ok with the miauz patch i can't put the full screen so...

i tried reinstall everything on another folder... before it was c:\\programs(x86)\ut2004
now it's c:\\UT2004

and problem seems to be solved...just reinstalling on another directory....can't believe it could be so easy.. O_o
hoping this will work for long time XD

TY all

cu in game!!

User avatar
Miauz55555
Posts: 771
Joined: Sun 7. Jun 2015, 22:12
Location: Germany

Re: Clean new installation of UT2004

Postby Miauz55555 » Sun 27. Nov 2016, 23:30

TESLA wrote:ok with the miauz patch i can't put the full screen so...
i tried reinstall everything on another folder... before it was c:\\programs(x86)\ut2004
now it's c:\\UT2004
and problem seems to be solved...just reinstalling on another directory....can't believe it could be so easy.. O_o
hoping this will work for long time XD
TY all
cu in game!!


Lol.. maybe a win 10 problem after all.
Ok when you can play online you don't need that patch, because you still have it build in in your copie.. so don't install it again.^^

Have fun and play fair. Cu in game.
Image


Return to “General”



Who is online

Users browsing this forum: No registered users and 2 guests