Forum login

User avatar
N4rkoT1k
Posts: 157
Joined: Sat 24. Mar 2012, 09:48
Description: Lovin UT2004
Location: Germany

Forum login

Postby N4rkoT1k » Thu 7. May 2015, 15:12

Hi guys!

Forum login seems bugged to me since 3 days now for some reason.

If I try to login with Google Chrome Browser, the session is not registered (with correct login Information of course) and I am logged out again after the login reference page. I did not edit my Network/Internet Settings at all

With Internet Explorer (Gauche I hate this crap browser..) it seems to work, at least I can login and post this thread..
But PHP throws some warnings from phpBB´s "include/functions.php" at the top of the page.

Other guys seem to have no issues since threads were created yesterday

Can anyone explain and help me out on this?
Image

User avatar
EmanReleipS
Posts: 1425
Joined: Wed 2. Oct 2013, 23:18
Description: Pancake Fairy
Location: Germany

Re: Forum login

Postby EmanReleipS » Thu 7. May 2015, 15:19

Image

GearWo1f
Posts: 4
Joined: Thu 9. Apr 2015, 02:46

Re: Forum login

Postby GearWo1f » Fri 8. May 2015, 01:43

Can confirm that this works :D

User avatar
N4rkoT1k
Posts: 157
Joined: Sat 24. Mar 2012, 09:48
Description: Lovin UT2004
Location: Germany

Re: Forum login

Postby N4rkoT1k » Fri 8. May 2015, 15:07

Cleared everything but still no success :crazy:
Image

User avatar
EmanReleipS
Posts: 1425
Joined: Wed 2. Oct 2013, 23:18
Description: Pancake Fairy
Location: Germany

Re: Forum login

Postby EmanReleipS » Fri 8. May 2015, 18:20

Does it work in the incognito browsing mode in Chrome?
Image

User avatar
Cat1981England
Administrator
Posts: 2280
Joined: Mon 23. Aug 2010, 15:35

Re: Forum login

Postby Cat1981England » Fri 8. May 2015, 21:28

I've tried all the major web browsers and they seems to be working fine Nark. Are you 100% sure all the cookies are been deleted?
The Universal Declaration of Human Rights, Article 1:

All human beings are born free and equal in dignity and rights. They are endowed with reason and conscience and should act towards one another in a spirit of brotherhood.

reyno1d
Posts: 29
Joined: Sun 26. Jan 2014, 10:35
Description: u can't touch this

Re: Forum login

Postby reyno1d » Sat 9. May 2015, 10:13

oh yeah! Deleting cookies has worked and now i can login again :yippiiieh:

User avatar
N4rkoT1k
Posts: 157
Joined: Sat 24. Mar 2012, 09:48
Description: Lovin UT2004
Location: Germany

Re: Forum login

Postby N4rkoT1k » Mon 11. May 2015, 09:46

I think that I only deleted chrome cache for the past day :shifty:

Clearing the whole stuff + a click on the "Delete cookies" link did the trick now!
Thanks a lot guys! :clap:

Though.. i still can see PHP warnings at the top of my page like this:
php_warnings.png
php_warnings.png (46.7 KiB) Viewed 2114 times
Image


Return to “Reports, Bans & Appeals”



Who is online

Users browsing this forum: No registered users and 1 guest