This L A G G

Server setup, history & future
User avatar
lichReen
Posts: 54
Joined: Sun 29. Jun 2014, 20:13
Description: i like UT
Location: UK

This L A G G

Post by lichReen » Sat 23. Feb 2019, 18:41

For the past 2 weeks, the lag on the server has been pretty bad. Many people seem to agree that it feels laggy recently.

When normally my ping is around 40-48, it's been around 60.

I don't know what the reason is because I don't know the things behind the scenes. The p/l has been consistent as well although that might be a player issue.


Anyone else agree or is it just me?

User avatar
SysX
Posts: 108
Joined: Sat 4. Mar 2017, 08:59
Location: Holland / Netherlands

This L A G G

Post by SysX » Mon 25. Feb 2019, 19:04

While I don't have high ping, my experience is somewhat the same.
It does feel laggy and I also see a lot players lag from my pov, and I always look up on their ping and it seems even low ping players are suffering from it.
WOooHOoo!! »\o\°\O/°/o/«

User avatar
EmanReleipS
Administrator
Posts: 2250
Joined: Wed 2. Oct 2013, 23:18
Description: Pancake Fairy
Location: Germany

Re: This L A G G

Post by EmanReleipS » Wed 27. Feb 2019, 19:13

Anyone else?

Sys, since when would you say that you are lagging?
Image

User avatar
SysX
Posts: 108
Joined: Sat 4. Mar 2017, 08:59
Location: Holland / Netherlands

Re: This L A G G

Post by SysX » Thu 28. Feb 2019, 18:32

Well it's not me who actually lags, but I see a lot of players lagging over my screen even when they have sub 50 ping on the server.
Doesn't bother me that much, but I do notice it.

I'm pretty sensitive to these things, same as the tickrate.. I can just feel it and see it... from my pov it can look a bit jittery while someone else doesn't even notice it.
WOooHOoo!! »\o\°\O/°/o/«

User avatar
lichReen
Posts: 54
Joined: Sun 29. Jun 2014, 20:13
Description: i like UT
Location: UK

Re: This L A G G

Post by lichReen » Sun 17. Mar 2019, 23:42

losing the will to live

User avatar
SysX
Posts: 108
Joined: Sat 4. Mar 2017, 08:59
Location: Holland / Netherlands

This L A G G

Post by SysX » Mon 18. Mar 2019, 11:40

Have you contacted your isp provider?
You can also run a traceroute to the ip of the server and look if your connection is routed through a bad hop.

Winkey + R
Type: cmd
Hit enter.
In the command line type: tracert 176.57.143.200
Hit enter.

Example of my traceroute to the server:

Code: Select all

C:\Users\Sys-X>tracert 176.57.143.200

Tracing route to 176.57.143.200 over a maximum of 30 hops

  1     1 ms     1 ms    <1 ms  192.168.178.1
  2     *        *        *     Request timed out.
  3    11 ms    19 ms    12 ms  gv-rc0052-cr102-ae107-0.core.as9143.net [213.51.174.165]
  4    14 ms    12 ms    11 ms  asd-tr0021-cr101-be156-2.core.as33915.net [213.51.5.38]
  5     *        *       13 ms  nl-ams02a-rc2-lag60-2.core.as33915.net [213.51.64.134]
  6     *        *        *     Request timed out.
  7    29 ms    22 ms    19 ms  uk-lon01b-ri1-ae25-0.aorta.net [84.116.136.102]
  8    29 ms    21 ms    19 ms  213.46.175.82
  9    36 ms    29 ms    31 ms  80.95.144.144
 10    32 ms    32 ms    48 ms  link11.ociris.com [80.95.152.210]
 11    28 ms    27 ms    31 ms  176.57.143.200

Trace complete.
You can also use this command to see if you have packet loss.
In the command line type: ping -n 20 176.57.143.200

This is what I got:

Code: Select all

C:\Users\Sys-X>ping -n 20 176.57.143.200

Pinging 176.57.143.200 with 32 bytes of data:
Reply from 176.57.143.200: bytes=32 time=28ms TTL=55
Reply from 176.57.143.200: bytes=32 time=29ms TTL=55
Reply from 176.57.143.200: bytes=32 time=32ms TTL=55
Reply from 176.57.143.200: bytes=32 time=30ms TTL=55
Reply from 176.57.143.200: bytes=32 time=28ms TTL=55
Reply from 176.57.143.200: bytes=32 time=26ms TTL=55
Reply from 176.57.143.200: bytes=32 time=26ms TTL=55
Reply from 176.57.143.200: bytes=32 time=32ms TTL=55
Reply from 176.57.143.200: bytes=32 time=30ms TTL=55
Reply from 176.57.143.200: bytes=32 time=28ms TTL=55
Reply from 176.57.143.200: bytes=32 time=28ms TTL=55
Reply from 176.57.143.200: bytes=32 time=26ms TTL=55
Reply from 176.57.143.200: bytes=32 time=28ms TTL=55
Reply from 176.57.143.200: bytes=32 time=29ms TTL=55
Reply from 176.57.143.200: bytes=32 time=27ms TTL=55
Reply from 176.57.143.200: bytes=32 time=28ms TTL=55
Reply from 176.57.143.200: bytes=32 time=26ms TTL=55
Reply from 176.57.143.200: bytes=32 time=26ms TTL=55
Reply from 176.57.143.200: bytes=32 time=29ms TTL=55
Reply from 176.57.143.200: bytes=32 time=29ms TTL=55

Ping statistics for 176.57.143.200:
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 26ms, Maximum = 32ms, Average = 28ms
WOooHOoo!! »\o\°\O/°/o/«

User avatar
Dalyup!
Posts: 426
Joined: Mon 25. Nov 2013, 22:46
Description: Haggis

Re: This L A G G

Post by Dalyup! » Mon 18. Mar 2019, 22:08

Do you get similar lag from other servers or just CEONSS? It could be a routing issue with your provider.
Image

User avatar
Hyden
Posts: 180
Joined: Thu 9. Jan 2014, 03:57
Description: Eastern Coast Canadian, gamer
Location: Canada

Re: This L A G G

Post by Hyden » Tue 19. Mar 2019, 16:31

Even though my ping is much higher than others due to distance I don’t find I am experiencing lag, at least in the way I would experience it on a North American server. I have found on the weekends when it is busy the last couple of weeks that I have experienced packet loss but others were as well. Does the current server have an easy restart method via web interface? I know when I was an admin for my old clan we would have to restart every so often if things were getting laggy.

User avatar
lichReen
Posts: 54
Joined: Sun 29. Jun 2014, 20:13
Description: i like UT
Location: UK

Re: This L A G G

Post by lichReen » Tue 19. Mar 2019, 22:30

right now it was fine. 40 ping stable, no jitter and no p/l

can't be on my end as I haven't changed anything.

User avatar
Miauz55555
Posts: 1448
Joined: Sun 7. Jun 2015, 22:12
Location: Germany

Re: This L A G G

Post by Miauz55555 » Tue 19. Mar 2019, 23:25

It actually can. My connection for example is sometimes very good.. but most of the time it's extream worse. It depends on the time of the day .. when there are many people at home in the street I have a bad connection.
Image