Move

News, server & forum rules
User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: Move

Post by laboRHEinz »

Yup, it was a little bit better there but still not perfect. Way too expensive for this performance. So... next ISP.
User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: Move

Post by laboRHEinz »

Finally, I've shipped the next server yesterday. So right at the moment, it is heavily shaken in some van on its way to the new datacentre ;-) It will probably arrive at the beginning of next week, anxiously waiting for being commissioned.

The new provider is one of Europe's top gameserver providers, also hosting commercial gameservers of EA, id software, Ubisoft and so on. I must have been out of my mind while signing their fees :greengrin: However, my hope is that the gameplay will be upperubersupersupergreat and that the damn lag issue vanishes. I know, "hope is the last thing to die", but still :nuts:

Btw you can ease my pain :angelwings:
User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: Move

Post by laboRHEinz »

Sorry, it doesn't look like the server will be online today. It didn't even arrive at the datacentre yet. The tracking says it's still at a parcel centre - since Friday 4:47 pm ... WTF!?!

So patience, please :dunnosoz:
User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: Move

Post by laboRHEinz »

It finally arrived and is online now. New IP: 213.163.83.225:7777

Had a hard struggle with the parcel service ;-)
User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: Move

Post by laboRHEinz »

Hello there!

the new server is ready :yippiiieh:

I'll switch over tonight, right after the currently running server gets empty.

If you can't wait, have a preview:

[url]ut2004://195.140.210.78:7777[/url]

Password is `cetest`

Any feedback regarding performance, stability, bugs & such would be great.
RottenToTheCore
Posts: 258
Joined: Fri 6. Jan 2012, 12:57
Description: Not related to Power-Cores ;)

Re: Move

Post by RottenToTheCore »

Hey Heinz,

i Think sometimes i am too stupid to send PMs oO. Dunno if mine arrived, so here is my question :nuts: :

Is the new servers ip the very old one? My display on Gametracker says i got 200k score there, that must be the old one, right?

Or did i miss sth?

Greetings :)
Corvus
Posts: 14
Joined: Mon 5. Mar 2012, 18:15
Description: tobacco hax & smoke aim

Re: Move

Post by Corvus »

I tried the almost full server today. I can be sure now: UPC takes the bigger part of my lag problem not the server. Bridge was quiet well but Maelstrom and My Room was awful. Ping was 40-60 on Bridge and 72-96 on Triple and Maelstrom but still better than the previous server where often got 116 or more.
All in all I cheer for the server move but waiting to make final conclusion until Febr when I'll move my PC back to the town where it was before and hopefully the game will more playable there. Until then I am back into the UT-TV mode. :thumbup:

Thanks for your work. :yippiiieh:

Greetings

Corv
User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: Move

Post by laboRHEinz »

RottenToTheCore wrote:Hey Heinz,

i Think sometimes i am too stupid to send PMs oO. Dunno if mine arrived, so here is my question :nuts: :

Is the new servers ip the very old one? My display on Gametracker says i got 200k score there, that must be the old one, right?

Or did i miss sth?

Greetings :)
Yes, you're right. The gameplay / lag at the other ISPs wasn't any better, hence I went back to the former ISP (http://www.ceonss.net/viewtopic.php?f=4 ... 1367#p1367), by using a completely new rig though. Luckily, Gametrackers did not flush the old stats yet.

@Corvus: Sad to hear. Did you already try reducing your netspeed? 10000 is default, 8000 should be sufficient and helps in some cases.
RottenToTheCore
Posts: 258
Joined: Fri 6. Jan 2012, 12:57
Description: Not related to Power-Cores ;)

Re: Move

Post by RottenToTheCore »

Whatever you did - you did a great job so far, thx! :)

When i was changing from TAM Servers to CEONSS some days ago, i really had to adapt myself to the higher pings. On the TAM Servers i got 20-35, on CEONSS it was 50-70. Yesterday it was at a constant 40ish ping, like some months ago.

:yippiiieh:
User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: Move

Post by laboRHEinz »

Hi all,

the server moved yet again :cool2cool: New IP is: [url]ut2004://213.163.83.225:7777[/url]

Let's cross fingers it's less laggy over there ;)