lag & logs

News, server & forum rules
User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

lag & logs

Post by laboRHEinz » Thu 13. May 2010, 00:29

Hi all,
we had lag issues recently :-(
To anyone having lag as well, please help me to find the reason. I need logs from several clients to prove it.
Please download winmtr from
http://winmtr.sourceforge.net/winmtr_bin.zip
and start it with the servers IP 94.249.153.254
Let it run for at least 5 hours, then export it as a *.txt file and send it to me (admins@ceonss.net).
The more logs, the better.
Thanks, heinz

User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: lag & logs

Post by laboRHEinz » Wed 2. Jun 2010, 18:31

Hi all,
we have severe lag on the server atm. I just wanted to inform you that there have been hack attacks on the server since december. One of them seems to have spoiled the system in the end of april and since then, the server is laggy. I've been trying to fix it nearly every day till now but nothing helped yet. That's why I'm setting up a new server machine atm. Hopefully, lag will be gone with the old server. But it takes some time to set up a new server, so please be patient...
Thx & greetz, heinz

User avatar
Alex*
Posts: 9
Joined: Sat 12. Jun 2010, 23:43
Location: Ukraine

Re: lag & logs

Post by Alex* » Sat 12. Jun 2010, 23:52

Hi laboRHEinz.
Today was a lot of lag.
And almost every day, too much lag.
ALMOST ...
p.s. WinMTR log will do and will send one of these days ..

User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: lag & logs

Post by laboRHEinz » Sun 13. Jun 2010, 10:40

yes i know :x
I've been analysing lag for weeks now, quite hard to find the cause...
But the new server is almost finished. It has a CPU twice as powerful compared to the current server CPU :D So please be patient, help is on the way...

User avatar
Alex*
Posts: 9
Joined: Sat 12. Jun 2010, 23:43
Location: Ukraine

Re: lag & logs

Post by Alex* » Sun 13. Jun 2010, 22:27

Here's the log WinMTR if still needed.
Launched last night and finished just now.

p.s. The log also sent by e-mail.
You do not have the required permissions to view the files attached to this post.

User avatar
laboRHEinz
Administrator
Posts: 1257
Joined: Fri 4. Sep 2009, 13:28
Description: Old Fart
Location: Hamburg

Re: lag & logs

Post by laboRHEinz » Wed 10. Nov 2010, 19:36

Hi all,
I just want to inform you, that I'm still working on the lag issue. Even with the new ISP and server, there is massive packet loss :( Just hold on, some day I'll find the reason...