Staff/Forum Reorganisation

News, server & forum rules
User avatar
Droopy_Bollocks
Posts: 144
Joined: Sun 8. Dec 2013, 22:21
Description: Mute old man

Re: Staff/Forum Reorganisation

Postby Droopy_Bollocks » Sat 25. Apr 2015, 18:53

Just a few words from me :

Cat : as always boss I wish you the best of luck, you've done a grand job so far and I've no doubt you and your lieutenants will carry on in the same way!

And Peg, what can I say... ALWAYS a class act, fearsome on the maps and a fearsome understanding of the game and it's complexities makes you a legend mate! :award: :yoman:


DB
Don't bother asking - I won't answer.

I'm not ignorant, just finding being quiet stops me getting a bollocking ;-)

User avatar
-Nick-
Posts: 431
Joined: Wed 27. Nov 2013, 01:08

Re: Staff/Forum Reorganisation

Postby -Nick- » Fri 1. May 2015, 13:02

I've had the problem Rott has showed, but only on mobile. I got this after minutes of loading on my desktop the other day, though.

Bug?


Image

[P]etya

Re: Staff/Forum Reorganisation

Postby [P]etya » Fri 1. May 2015, 16:42

I think it is a bug, because it happened to me quite many times. Sometimes it doesn't load things properly.

User avatar
EmanReleipS
Administrator
Posts: 1525
Joined: Wed 2. Oct 2013, 23:18
Description: Pancake Fairy
Location: Germany

Re: Staff/Forum Reorganisation

Postby EmanReleipS » Fri 1. May 2015, 17:57

Yeah, that is just a case of the website not loading properly. Simply refreshing the page should solve it.
Image

User avatar
Cat1981England
Posts: 2317
Joined: Mon 23. Aug 2010, 15:35

Re: Staff/Forum Reorganisation

Postby Cat1981England » Fri 1. May 2015, 19:18

That's just a web browser not loading all the files.

Our forum ISP had problems on Wednesday which may have caused a temporary slow down, but if your having problems like that on a regular basis you can simply put up with it and refresh your page as Ema said, try a different web browser or try a different isp when your contract runs out.
The Universal Declaration of Human Rights, Article 1:

All human beings are born free and equal in dignity and rights. They are endowed with reason and conscience and should act towards one another in a spirit of brotherhood.

User avatar
-Nick-
Posts: 431
Joined: Wed 27. Nov 2013, 01:08

Re: Staff/Forum Reorganisation

Postby -Nick- » Fri 1. May 2015, 19:41

The photo was took on Wednesday so that explains it. Thanks.


Cat1981England wrote: but if your having problems like that on a regular basis you can simply put up with it and refresh your page as Ema said, try a different web browser or try a different isp when your contract runs out.


Refreshing caused an SQL error and the same issue occurred with Chrome. If i clicked on a topic then it would go to the normal layout, but was incredibly slow, basically not useable. Only seemed to happen on the index page. This has only happened twice, no other website has had this problem with either browser, just ceonss.

User avatar
Cat1981England
Posts: 2317
Joined: Mon 23. Aug 2010, 15:35

Re: Staff/Forum Reorganisation

Postby Cat1981England » Fri 1. May 2015, 20:04

-FuNkY-MoNk-UK wrote:Refreshing caused an SQL error and the same issue occurred with Chrome. If i clicked on a topic then it would go to the normal layout, but was incredibly slow, basically not useable. Only seemed to happen on the index page. This has only happened twice, no other website has had this problem with either browser, just ceonss.


On Wednesday or another day?
The Universal Declaration of Human Rights, Article 1:

All human beings are born free and equal in dignity and rights. They are endowed with reason and conscience and should act towards one another in a spirit of brotherhood.

User avatar
Cat1981England
Posts: 2317
Joined: Mon 23. Aug 2010, 15:35

Re: Staff/Forum Reorganisation

Postby Cat1981England » Fri 1. May 2015, 23:27

Ok, right out of the blue we've suddenly got problems with the forum. I don't know whats causing them yet but I'll get it fixed asap.

If you're having problems logging into the forum try to login as usual but don't click the yellow "Return to previous page" link after the "You have successfully logged in" message. Just let it redirect you.
Attachments
logoin.png
logoin.png (201.78 KiB) Viewed 1754 times
The Universal Declaration of Human Rights, Article 1:

All human beings are born free and equal in dignity and rights. They are endowed with reason and conscience and should act towards one another in a spirit of brotherhood.

User avatar
Pegasus
Posts: 990
Joined: Wed 4. Nov 2009, 23:37
Description: ONSWordFactory
Location: Greece

Re: Staff/Forum Reorganisation

Postby Pegasus » Fri 1. May 2015, 23:43

Current issues I've noticed include the msg. board being slow to load pages (been happening for the past 24-36hrs), no post attachments showing (only noticed now) and in special pages with table listings, such as the Members list, the entries' font being suddenly bigger (noticed this some 6-7hrs ago). Host company dealing with excess traffic or some other kind of unforeseen trouble during the past day(s) could account for MySQL being slow to respond, but if you haven't been adjusting the msg. board's stylesheets/php yourself recently, the last one is downright odd.
Image

User avatar
Maniac
Posts: 253
Joined: Tue 23. Dec 2014, 23:21
Description: Ain't no rest for the wicked
Location: Ukraine

Re: Staff/Forum Reorganisation

Postby Maniac » Sat 2. May 2015, 07:52

On the large font topic: it is Chrome-based browsers specific, they override the font-size in the 'table' element with 'medium' value (I presume it's 16 px), while it should be 10px as specified in html / body styles. You have to explicitly add "font-size: 10px" to #portal-body (table) element to fix this bug.
told ya, the table layout for positioning is bad :ugeek:

On the login function not working: it have to be a cookies/session problem. I presume, but I'm not sure, that web server was offline for some time, so old user cookies became obsolete and new ones cannot be set (because the old ones are still there). I logged in through an anonymous (private) window and it worked all right; then I removed all of the cookie data for ceonss.net domain, and it worked from a normal window too, including the "Return to previous page" button.

Still, having these server-side problems sucks. Maybe the server itself can be fine-tuned or maybe you should change your hosting company?

Sincerely yours,
100 years ago there was no such thing as a "computer".


Return to “Announcements”



Who is online

Users browsing this forum: No registered users and 1 guest