UT2004 not working with bluetooth headsets?

UT2004 related discussions
Trackpad
Posts: 6
Joined: Thu 16. Aug 2018, 22:20
Description: Tracker of Pads
Location: Poland

UT2004 not working with bluetooth headsets?

Post by Trackpad »

Hi,
I searched across many webpages but never found the solution to my issue - maybe some of you experienced players here will know :)
So I've got my Plantronics BackBeat Pro 2 bluetooth headset that I use. Works fine with every appliance and game but not UT2004. Simply when launching the game, the audio gets cut off immediately even though the headset remains connected.
Only thing that worked so far was to install OpenAL audio as an application - I could finally get the sound on my wireless headphones coming from UT2004, but it was very unsatisfactory, like coming from a tin can. Moreover, it degraded the quality of sound from other apps too, so I had to uninstall OpenAL completely.
The game runs and sounds perfectly fine on inbuilt speakers, it is just that it doesn't seem to work with bluetooth devices.
Does anyone of you fixed such issue in the past ?

Thanks a mil :cool2cool:
Trackie
User avatar
EmanReleipS
Administrator
Posts: 3293
Joined: Wed 2. Oct 2013, 23:18
Description: Pancake Fairy
Location: Germany

UT2004 not working with bluetooth headsets?

Post by EmanReleipS »

Very odd. My bluetooth headset (Razer BlackShark V2 Pro) doesn't have any problems with UT. Is it possible you have some automatic volume reducation going on when opening certain applications?
Image
User avatar
Anonymous[Lolz]
Posts: 8
Joined: Wed 14. Dec 2016, 06:54
Description: New York

UT2004 not working with bluetooth headsets?

Post by Anonymous[Lolz] »

Ensure they are the default device for both playback and recording in control panel.